Author Topic: Connection Issues  (Read 559 times)

Online blobeee

  • Member
  • Posts: 7
Connection Issues
« on: December 01, 2017, 08:14:48 PM »
Today, I've kept trying to connect to KawaseFan.net at various times throughout the day via Firefox, but it seemed to be taking "forever" to load until recently (~08:15 PM GMT). Was it just my computer acting funny, my internet connection or was KawaseFan.net offline for a moment?  :-\

It's working absolutely okay now by the way, so maybe it was just a wierd problem on my end. :-[
« Last Edit: December 01, 2017, 08:17:28 PM by blobeee »

Offline KawaseFan

  • Member
  • Posts: 353
    • KawaseFan.net
Re: Connection Issues
« Reply #1 on: December 02, 2017, 02:19:18 AM »
Yeah, there were some issues with loading the site at certain points yesterday.  It's one of the issues with shared web hosting, unfortunately: if some other site on the same server is misbehaving, it can cause problems for the rest of us.

Anyway, rest assured that it was not just you, but if you (or anyone else) do experience issues loading the site, please do let me know about it once the site is back up (either by posting here or sending me a PM).

Online blobeee

  • Member
  • Posts: 7
Re: Connection Issues
« Reply #2 on: April 25, 2018, 06:41:24 PM »
Today (25th April 2018) at around 19:30 BST, the KawaseFan.net forum was unavailable because the server was down.

It went back up at 19:43 BST. I'm noting this down-time incase it helps at all.

Offline KawaseFan

  • Member
  • Posts: 353
    • KawaseFan.net
Re: Connection Issues
« Reply #3 on: April 26, 2018, 10:39:37 AM »
Thanks for letting me know.  I'll be keeping in mind any reports of downtime (as well as anything I happen to notice personally) and will review my hosting options if it happens frequently.

Online blobeee

  • Member
  • Posts: 7
Re: Connection Issues
« Reply #4 on: June 22, 2018, 05:57:52 PM »
At 18:40 BST today (22nd June 2018), I tried to visit the KawaseFan.net forum, but got a 'service unavailable' error, saying:

"Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request."

The next time I clicked my bookmark KawaseFan.net forum, I got on here ok. I'm logging to let you know it happened.

This error happened again at 18:55 BST when I tried to post this.

Offline KawaseFan

  • Member
  • Posts: 353
    • KawaseFan.net
Re: Connection Issues
« Reply #5 on: June 23, 2018, 11:19:37 AM »
Thanks for reporting that, blobeee.

On a side note: If, for any reason, there is to be any expected downtime, this thread will be where I announce it (as well as a link to the post in the global news section).

Online blobeee

  • Member
  • Posts: 7
Re: Connection Issues
« Reply #6 on: November 23, 2018, 04:45:46 PM »
A few minutes ago (started typing this @ 16:50 GMT), I tried to access these forums, but I was greeted with a blank HTML page, saying: "MySQL server has gone away"
Just writng it down so you know about it, in case it helps!

Offline KawaseFan

  • Member
  • Posts: 353
    • KawaseFan.net
Re: Connection Issues
« Reply #7 on: November 25, 2018, 10:23:39 AM »
Thanks blobeee.  I've seen that error on the odd occasion; I suspect that resource-hogging from some other site running on the same server may sometimes interfere with this site's accessibility.